www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Knud Soerensen <...@imf.au.dk>
Subject config/4448: %{QUERY_STRING}e don't work in Logformat
Date Thu, 20 May 1999 21:28:02 GMT

>Number:         4448
>Category:       config
>Synopsis:       %{QUERY_STRING}e don't work in Logformat
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Thu May 20 14:30:00 PDT 1999
>Last-Modified:
>Originator:     khs@imf.au.dk
>Organization:
apache
>Release:        1.3.0
>Environment:
Linux 2.0.32
pgcc but I am just using the RH .rpm for apache.
>Description:
%{QUERY_STRING}e don't work in Logformat
It just print a -
>How-To-Repeat:
Just add %{QUERY_STRING}e to your Logformat and test if it works.

>Fix:
I am not into the apache code.
But you could remove the %{}e option form 
the documentation. ;-)
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message