www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From manfred kokesch <manfred.koke...@siemens.at>
Subject os-windows/4353: apache does not start under nt server
Date Wed, 05 May 1999 07:37:43 GMT

>Number:         4353
>Category:       os-windows
>Synopsis:       apache does not start under nt server
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Wed May  5 00:40:01 PDT 1999
>Last-Modified:
>Originator:     manfred.kokesch@siemens.at
>Organization:
apache
>Release:        1.3.6
>Environment:
NT 4.0 Server Service Pack 3
>Description:
i am using latest binary distribution 1.3.6 win32
under nt workstation everything is ok
but under nt 4.0 server apache console terminates immediately 
without any notification.
no error log is generated.
is is not possibe to install apache as a service.


>How-To-Repeat:

>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message