www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Trevor Lowing <osm...@osmall.com>
Subject os-windows/4267: Apache not appearing as service
Date Sun, 18 Apr 1999 04:56:24 GMT

>Number:         4267
>Category:       os-windows
>Synopsis:       Apache not appearing as service
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          support
>Submitter-Id:   apache
>Arrival-Date:   Sat Apr 17 23:10:01 PDT 1999
>Last-Modified:
>Originator:     osmall@osmall.com
>Organization:
apache
>Release:        1.3.6
>Environment:
Pentium, WIN NT 4.0 SP3 installed, Frontpage 98 installed
>Description:
Ran setup/install
Went to Start, Programs, Apache Group, Start Apache as Service
Brief dos/shell flashes on screen
Went to services and Apache not listed
Tried C:\pache\apache.exe -i manually from run
Restarted computer and tried everything again
Verified HKEY_LOCAL_MACHINE correct
Reinstalled to default path c:\Program files\apache group\
Tried everthing again
Tried to install 1.3.4 then 1.3.3 --same problem, Apache not shown as service
>How-To-Repeat:
Try to install Apache on NT 4.0
>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message