www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From p..@apache.org
Subject Re: os-windows/4187: I can not compile the htpasswd.c file and I need the htpasswd.exe for NT to apply user level security to my server.
Date Mon, 05 Apr 1999 14:22:15 GMT
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]


Synopsis: I can not compile the htpasswd.c file and I need the htpasswd.exe for NT to apply
user level security to my server.

State-Changed-From-To: open-feedback
State-Changed-By: pcs
State-Changed-When: Mon Apr  5 07:22:13 PDT 1999
State-Changed-Why:
htpasswd.c is already pre-compiled in the 1.3.6 binary
distribution. Is it not available in bin/htpasswd.exe?



Mime
View raw message