www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From p..@apache.org
Subject Re: os-windows/3988: Apache 1.3.4 will not operate in Win95
Date Mon, 05 Apr 1999 14:19:45 GMT
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]


Synopsis: Apache 1.3.4 will not operate in Win95

State-Changed-From-To: closed-feedback
State-Changed-By: pcs
State-Changed-When: Mon Apr  5 07:19:44 PDT 1999
State-Changed-Why:
A change has been made in 1.3.6 which should fix this
problem. Please try it and let us know if there is
still a problem. 

This problem affected people who had an older version of
system MSVCRT.DLL file on their system. The windows 
installer (created by InstallShield) would prompt for a
reboot, and would *not* run the final part of the 
installation (which created the conf files).

In 1.3.6 we have changed creation of the conf files
to happen before InstallShield prompts for a reboot.

Thank you for your detailed explaination of the problem.
While other people had reported this error, there was not
enough detail to find the cause. Your report, by including
a very detailed description of the steps you took at each
stage enabled us to finally find and (hopefully) fix it.
Thank you.

Class-Changed-From-To: mistaken-sw-bug
Class-Changed-By: pcs
Class-Changed-When: Mon Apr  5 07:19:44 PDT 1999


Mime
View raw message