www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raghuram <raghuram.dar...@SITA.INT>
Subject mod_jserv/4188: Not able to install the Jserv engine
Date Thu, 01 Apr 1999 23:20:29 GMT

>Number:         4188
>Category:       mod_jserv
>Synopsis:       Not able to install the Jserv engine
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    jserv
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Thu Apr  1 15:30:01 PST 1999
>Last-Modified:
>Originator:     raghuram.darapu@SITA.INT
>Organization:
apache
>Release:        1.3.4 + 1.0b3
>Environment:
Sunos 5.6
JDK 1.2
>Description:
I have already installed the apache 1.3.4 server on a sunOS 5.6 m/c about 3 mpnths and it
is working great. But I also want to install 
the Jserv engine as my web site involves some database work and it is very slow. But the problem
is I am unable to bring up the engine. 
The problem is when I say "make install" it is supposed to create the .so file in the apache/libexec
directory but it is not. And I am struck there.
I will appreciate if u can help me with this.

 Thanking you,


  -- Raghu
(972)-443-2251
SITA, DALLAS

>How-To-Repeat:

>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message