www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From c...@apache.org
Subject Re: os-windows/4142: User-Authentication from version 1.3.4 doesn´t work on 1.3.6
Date Tue, 30 Mar 1999 12:32:26 GMT
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]


Synopsis: User-Authentication from version 1.3.4 doesn´t work on 1.3.6

State-Changed-From-To: open-closed
State-Changed-By: coar
State-Changed-When: Tue Mar 30 04:32:25 PST 1999
State-Changed-Why:

Yes, I'm afraid that plaintext passwords were inadvertently
broken with 1.3.6.  This is described in last week's
ApacheWeek issue (<http://www.apacheweek.com/issues/99-03-26>).
If you encrypt your passwords with the support/htpasswd.exe
application, they should work again.

Release-Changed-From-To: 1.3.6 on WIN 32-1.3.6
Release-Changed-By: coar
Release-Changed-When: Tue Mar 30 04:32:25 PST 1999
Category-Changed-From-To: mod_access-os-windows
Category-Changed-By: coar
Category-Changed-When: Tue Mar 30 04:32:25 PST 1999



Mime
View raw message