www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Johnson <john...@isn.dac.neu.edu>
Subject general/4070: partially loading GIFs
Date Wed, 17 Mar 1999 12:45:39 GMT

>Number:         4070
>Category:       general
>Synopsis:       partially loading GIFs
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Wed Mar 17 04:50:00 PST 1999
>Last-Modified:
>Originator:     johnson@isn.dac.neu.edu
>Organization:
apache
>Release:        any
>Environment:
Digital UNIX, DEC cc uname -a -> OSF1 www.dac.neu.edu V4.0 878 alpha
>Description:
There seems to be a difference in the way different Web servers deal with down loading GIFs.
In our case the two servers are WebStar and Apache.  Some GIFs which download and
display successfully from WebStar are having troubles when downloaded from Apache.
Have you ever heard of this?  Is there any reason?  Does WebStar do something
differently?  Do you have any idea what?

     Help appreciated.  Thank you.
>How-To-Repeat:
working   http://www.msc.neu.edu/

not working http://www.dac.neu.edu/msc/walkingleg.html
>Fix:
I wish.
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message