www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frank Gadegast <ph...@powerweb.de>
Subject general/4015: not enough file descriptors
Date Sun, 07 Mar 1999 11:59:35 GMT

>Number:         4015
>Category:       general
>Synopsis:       not enough file descriptors
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Sun Mar  7 05:10:00 PST 1999
>Last-Modified:
>Originator:     phade@powerweb.de
>Organization:
apache
>Release:        1.3.4
>Environment:
Linux 2.0.33
>Description:
Apache 1.3.4 wont start. Its complaining about not enough file descriptors.
On the same machine, a Apache 1.2.1 does NOT complain with the same
configuration (about 150 virtual hosts with logfiles).

Re-compiling with -DNO_SLACK did not fix the problem.
>How-To-Repeat:
cant, the server is not starting
>Fix:
not at all, how does 1.3.4 handles file descriptors different
then 1.2.1 ???
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message