www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Terry Barber <tbar...@epix.net>
Subject os-os2/4012: Upgrading from v1.3.3 to 1.3.4; encountering same problem as described in pr#3271.
Date Sun, 07 Mar 1999 04:15:52 GMT

>Number:         4012
>Category:       os-os2
>Synopsis:       Upgrading from v1.3.3 to 1.3.4; encountering same problem as described
in pr#3271.
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Sat Mar  6 20:20:01 PST 1999
>Last-Modified:
>Originator:     tbarber@epix.net
>Organization:
apache
>Release:        1.3.4
>Environment:
OS/2 v4 running the provided binary: httpd.exe.
>Description:
'file util_os2.c line 22 assertion failed' is being logged in error log and a core dump is
taking place.
The server never sends the page to the browser.  This only happens when using an SHTML page
with standard SSI
statements such as #if, #else, #endif, #echo, etc.  Server performs fine with standard HTML.
 Previous version,
v1.3.3 executable does not experience the problem.
>How-To-Repeat:
I have a specific SHTML page that can make it happen every time, but I haven't been able to
pinpoint which code may be causing the problem yet.
>Fix:
Not yet.
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message