www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cindy Hulsbosch <Cindy.Hulsbo...@wtcm.be>
Subject config/3979: cgi-scripts contents instead of result
Date Mon, 01 Mar 1999 15:39:50 GMT

>Number:         3979
>Category:       config
>Synopsis:       cgi-scripts contents instead of result
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          support
>Submitter-Id:   apache
>Arrival-Date:   Mon Mar  1 07:40:00 PST 1999
>Last-Modified:
>Originator:     Cindy.Hulsbosch@wtcm.be
>Organization:
apache
>Release:        1.3.4
>Environment:
OSF1 vmax V4.0 564 Alpha gcc 2.7
>Description:
Scripts in the main cgi-bin directory are executed (giving the expected result).
Scripts in the user cgi-bin directory are not executed (giving the cgi source).
In our config-file we've put the following:
<Directory /wtcm/users/*/users_www/cgi-bin>
 AllowOverride All
 Options ExecCGI
</Directory>
In our current version (Apache 1.2.3) it just works fine.
>How-To-Repeat:
Working version: http://www.wtcm.be/~vkp/cgi-bin/testje.cgi
Problem version: http://www.wtcm.be:8080/~vkp/cgi-bin/testje.cgi
>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message