www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shane Wegner <sh...@cm.nu>
Subject config/3956: Apache's configure script break under new versions of grep
Date Wed, 24 Feb 1999 03:44:34 GMT

>Number:         3956
>Category:       config
>Synopsis:       Apache's configure script break under new versions of grep
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Tue Feb 23 19:50:00 PST 1999
>Last-Modified:
>Originator:     shane@cm.nu
>Organization:
apache
>Release:        1.3.4
>Environment:
Linux 2.0.36, glibc 2.0.7u intel x86
>Description:
When using gnu grep beyond version 2.2 such as the current stable
version (2.3), the configure script with Apache will break.  No
modules are recognized as valid and the configure script will not
complete.
>How-To-Repeat:
Just run ./configure --prefix=usr/local/apache using grep 2.3
and it'll fail.
>Fix:
Not really but if you find a fix, please email me.
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message