www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Sturdy <David.Stu...@btinternet.com>
Subject config/3940: : Same as bug 3907 but with W95 After install, when I click on the Apache icon, a box appears and vanishes. No httpd.conf
Date Mon, 22 Feb 1999 15:15:01 GMT

>Number:         3940
>Category:       config
>Synopsis:       :       Same as bug 3907 but with W95 After install, when I click on the
Apache icon, a box appears and vanishes. No httpd.conf
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Mon Feb 22 07:20:00 PST 1999
>Last-Modified:
>Originator:     David.Sturdy@btinternet.com
>Organization:
apache
>Release:        1.3.4
>Environment:
W95
>Description:
After install, when I click on the APACHE icon, a DOS window box appears and vanishes. No
httpd.conf
If execute APACHE.EXE from a dos window the same box displays and reads 'httpd.conf' not found.
Searched for httpd.conf - Result: does not exist.
>How-To-Repeat:

>Fix:
Perhaps email me a copy of httpd.conf ? :)
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message