www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mo welch <mwe...@ontarioeast.net>
Subject general/3899: Apache-1.3.4 fails to start up.
Date Sun, 14 Feb 1999 00:36:24 GMT

>Number:         3899
>Category:       general
>Synopsis:       Apache-1.3.4 fails to start up.
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Sat Feb 13 16:40:00 PST 1999
>Last-Modified:
>Originator:     mwelch@ontarioeast.net
>Organization:
apache
>Release:        win32-1.3.4
>Environment:
Windows95 133MHz(Intel) 48MBram 3GB HD
>Description:
  No default config files and no error-log files present in directories.
This observed immediately after download and setup.(Setup on e:\Apache).
It appears these files were not present in the download package??
Can you recommend a fix?

Regards,
MWelch
>How-To-Repeat:

>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message