www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wenhu Lu <we...@BerkeleyNet.com>
Subject RE: os-windows/3827: after "typical" installation, apache cannot be started, nor be installed as a service.
Date Thu, 11 Feb 1999 02:10:01 GMT
The following reply was made to PR os-windows/3827; it has been noted by GNATS.

From: Wenhu Lu <wenhu@BerkeleyNet.com>
To: "'ake@apache.org'" <ake@apache.org>
Cc: "'apbugs@Apache.Org'" <apbugs@Apache.Org>
Subject: RE: os-windows/3827: after "typical" installation, apache cannot 
	be started, nor be installed as a service.
Date: Wed, 10 Feb 1999 16:47:18 -0800

 I've tried on two NT workstations. Both are of NT4.0 and service
 pack 3. One has NTFS, the other has FAT16.
 Both of them are new to apache, i.e. never installed apache before.
 What I did was: 
 1. Go to: http://www.apache.org
 2. follow the instruction to get "apache_1_3_4_win32.exe
 3. double click on this file so that it starts installation.
 4. choose all default selections when prompted.
 5. select "typical" installation .
 6. when installation is done, a window with two icons appear,
    one to install apache as a service, the other to start apache
    directly.
 7. click either one will result in a dos window which goes off right away.
    "task manager" shows no apache.exe running at all.
 8. "apache -s" says missing configuration file. As a matter of fact, the
 conf/
    directory is empty.
 9. remove everything, then install 1.3.3. This version worked fine !
 
 ==========================
 
 -----Original Message-----
 From: ake@apache.org [mailto:ake@apache.org]
 Sent: Wednesday, February 10, 1999 4:23 PM
 To: ake@apache.org; apache-bugdb@apache.org; wlu@fore.com
 Subject: Re: os-windows/3827: after "typical" installation, apache
 cannot be started, nor be installed as a service.
 
 
 [In order for any reply to be added to the PR database, ]
 [you need to include <apbugs@Apache.Org> in the Cc line ]
 [and leave the subject line UNCHANGED.  This is not done]
 [automatically because of the potential for mail loops. ]
 [If you do not include this Cc, your reply may be ig-   ]
 [nored unless you are responding to an explicit request ]
 [from a developer.                                      ]
 [Reply only with text; DO NOT SEND ATTACHMENTS!         ]
 
 
 Synopsis: after "typical" installation, apache cannot be started, nor be
 installed as a service.
 
 Comment-Added-By: ake
 Comment-Added-When: Wed Feb 10 16:23:14 PST 1999
 Comment-Added:
 I have successfully installed 1.3.4 on several NT machines
 and never seen this problem, so you need to help us identify 
 what is unique about your machine. What filesystem are you 
 installing Apache on, does your user id have admin privileges, 
 what NT Service Pack level are you running...
 Also, how many times did you try installing 1.3.4?
 

Mime
View raw message