www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wenhu Lu <...@fore.com>
Subject os-windows/3827: after "typical" installation, apache cannot be started, nor be installed as a service.
Date Thu, 04 Feb 1999 03:45:34 GMT

>Number:         3827
>Category:       os-windows
>Synopsis:       after "typical" installation, apache cannot be started, nor be installed
as a service.
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Wed Feb  3 19:50:00 PST 1999
>Last-Modified:
>Originator:     wlu@fore.com
>Organization:
apache
>Release:        1.3.4
>Environment:
NT4.0 Server.
apache_1_3_4_win32.exe
>Description:
reason:
empty conf directory
>How-To-Repeat:
>From a clean NT server machine (never had apache before), double click
apache_1_3_4_win32.exe, then choose defaults for all question, then choose
"typical" installation.
After installation, double click "C:\program files\apache\apache.exe group\apache"
a window will appear and quickly disappear. Not apache process will be run.
>Fix:
I had to use apache1.3.3, which worked fine.
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message