www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben E <digit...@hotmail.com>
Subject os-windows/3754: directory name wont work, but others will
Date Sun, 24 Jan 1999 04:43:39 GMT

>Number:         3754
>Category:       os-windows
>Synopsis:       directory name wont work, but others will
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Sat Jan 23 20:50:00 PST 1999
>Last-Modified:
>Originator:     digita1l@hotmail.com
>Organization:
apache
>Release:        1.3.4
>Environment:
winnt sp4, using dlls from ie5b2 and office 2000...
>Description:
Any directory under NT called header* won't appear in the index of the upper directory.

For example, my doc root is / and i have a dir called /header

/header wont appear in the index....  this is the same for files called header*

I tested this on FreeBSD with 1.3.3 and it does not occur.

I tested this on an NTFS partition.... but I don't think that matters too much
>How-To-Repeat:
See description, as i dont have a static ip
>Fix:
I don't memorize source code, otherwise I would just submit the fixed source.... heh, have
fun.... thanks guys!
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message