www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thomas, Chad A." <ctho...@iupui.edu>
Subject RE: general/3724: Frequently receiving error 'Server Returned an Invalid Response' in Internet Explorer or 'Server returned no data' in Ne tscape
Date Fri, 22 Jan 1999 15:50:01 GMT
The following reply was made to PR general/3724; it has been noted by GNATS.

From: "Thomas, Chad A." <cthomas@iupui.edu>
To: "'marc@apache.org'" <marc@apache.org>
Cc: "'apbugs@Apache.Org'" <apbugs@apache.org>
Subject: RE: general/3724: Frequently receiving error 'Server Returned an 
	Invalid Response' in Internet Explorer or 'Server returned no data' in Ne
	tscape
Date: Fri, 22 Jan 1999 10:44:56 -0500

 > Is there anything in the error log?
 > 
 Nothing in the error log, it does show access in the access log.
 
 > Does this happen when accessing plain documents, or are you
 > accessing a module, script, etc.?
 > 
 Does this with plain documents as well as scripts.
 
 > Do you have any extra modules compiled in?
 > 
 Here are the AddModule lines from the Configuration file:
 
 AddModule modules/standard/mod_env.o
 AddModule modules/standard/mod_log_config.o
 AddModule modules/standard/mod_mime.o
 AddModule modules/standard/mod_negotiation.o
 AddModule modules/standard/mod_status.o
 AddModule modules/standard/mod_info.o
 AddModule modules/standard/mod_include.o
 AddModule modules/standard/mod_autoindex.o
 AddModule modules/standard/mod_dir.o
 AddModule modules/standard/mod_cgi.o
 AddModule modules/standard/mod_asis.o
 AddModule modules/standard/mod_imap.o
 AddModule modules/standard/mod_actions.o
 AddModule modules/standard/mod_speling.o
 AddModule modules/standard/mod_userdir.o
 AddModule modules/standard/mod_alias.o
 AddModule modules/standard/mod_access.o
 AddModule modules/standard/mod_auth.o
 AddModule modules/standard/mod_setenvif.o
 

Mime
View raw message