www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roger Pack <roger.p...@juno.com>
Subject os-windows/3744: directory names that end in backslash do not work
Date Thu, 21 Jan 1999 22:46:28 GMT

>Number:         3744
>Category:       os-windows
>Synopsis:       directory names that end in backslash do not work
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Thu Jan 21 14:50:03 PST 1999
>Last-Modified:
>Originator:     roger.pack@juno.com
>Organization:
apache
>Release:        1.3.4
>Environment:
win95a. 1.3.4 download binaries
>Description:
If I put in directory names (such as virtualhost documentroot's) that end with
backslash I am given the errror of passing in too many parameters.  If I leave
the directory with no slash at the end or a forward slash, it works
>How-To-Repeat:
as specified
>Fix:
possibly Mention this in the error report for invalid parameters, instead of 
saying that it takes one argument (that error message makes it seem as if you
are passing in too many arguments, but in reality you might just be passing in
bad ones).
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message