www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roger Pack <roger.p...@juno.com>
Subject documentation/3743: servername (hostname) auto lookup doesn't work
Date Thu, 21 Jan 1999 22:41:35 GMT

>Number:         3743
>Category:       documentation
>Synopsis:       servername (hostname) auto lookup doesn't work
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          change-request
>Submitter-Id:   apache
>Arrival-Date:   Thu Jan 21 14:50:00 PST 1999
>Last-Modified:
>Originator:     roger.pack@juno.com
>Organization:
apache
>Release:        1.3.4
>Environment:
win95a
>Description:
No matter what dial-up connection I try, apache cannot auto detect my ip/dns name,
causing me to have to find it out and plug it in.  I am prevented from testing 
apache while not being connected, as well.
>How-To-Repeat:
leave the servername global directive "absent"
>Fix:
I would suggest in http.conf putting a comment that told people to use
127.0.0.1 as an option if they are not connected or are testing apache locally.
It will help people just "test" it and not have to look up their ip every time,
etc, to get it working.
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message