www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian John <tuans...@excite.com>
Subject general/3739: Problem with Network(netware novell) drive use as serving web files
Date Thu, 21 Jan 1999 19:29:18 GMT

>Number:         3739
>Category:       general
>Synopsis:       Problem with Network(netware novell) drive use as serving web files
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Thu Jan 21 11:30:00 PST 1999
>Last-Modified:
>Originator:     tuanshop@excite.com
>Organization:
apache
>Release:        1.3
>Environment:
Redhat linux 5.2 linux 2.0 approx
>Description:
After mounting a netware drive, and using the proper login for read only rights, when
apache is configured to use this drive as the home directory it causes the drive
to give an I/O error after httpd is started. 1 solution for this was to use
a symbolic link, and that gets rid of the I/O error but when the web site
is accessed it gives a you do not have rights to / on this server even tho
I have set up rights for the sumbolic link and the directory itself.
>How-To-Repeat:

>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message