www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From m...@apache.org
Subject Re: config/3588: my cgi script does not work properly
Date Sat, 26 Dec 1998 18:39:56 GMT
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]


Synopsis: my cgi script does not work properly

State-Changed-From-To: open-closed
State-Changed-By: marc
State-Changed-When: Sat Dec 26 10:39:54 PST 1998
State-Changed-Why:
First, 1.1 is a very obsolete version of Apache.  As we clearly
state, we can't support such obsolete versions.

It appears like this is completely and entirely due to you not
creating your CGI properly.  Ensure you can run it from the
command line and it prints out the proper headers.  If you
don't know how to make a CGI, this is not the place to be trying
to figure that out.  I suspect that the first #! line
in the script is pointing to a program that doesn't exist on
your system.


Mime
View raw message