www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Óscar" "Muñoz" "García" <osc...@grupossy.com>
Subject os-windows/3501: Couldn't spawn child process (EXE)
Date Mon, 07 Dec 1998 16:02:27 GMT

>Number:         3501
>Category:       os-windows
>Synopsis:       Couldn't spawn child process (EXE)
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          support
>Submitter-Id:   apache
>Arrival-Date:   Mon Dec  7 08:10:00 PST 1998
>Last-Modified:
>Originator:     oscarm@grupossy.com
>Organization:
apache
>Release:        1.3.3
>Environment:
Operating systems: Windows NT and Windows 98
>Description:
When I call to an EXE program under Apache for Windows (allways the same) it could happen:

a) The request goes well and y see the correct page at the client.
b) Sometimes I see the next error message:
   Couldn't spawn child process.
c) Sometimes I see the next error message:
   Premature end of script headers.

Under the shell (COMMAND.COM) the result of the aplication is allways the correct one.

Why? How can I solve these problems?
>How-To-Repeat:
I can send you the applications (EXE's) and the source code if you want.
My e-amil is:
oscarm@grupossy.com
>Fix:
I don't know if it is a problem of missconfiguration, a problem of Windows or a problem of
the web server.
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message