www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ross Golder <rossi...@bigfoot.com>
Subject Re: mod_jserv/3371: Link to FAQ is wrong
Date Wed, 11 Nov 1998 10:50:01 GMT
The following reply was made to PR mod_jserv/3371; it has been noted by GNATS.

From: Ross Golder <rossigee@bigfoot.com>
To: mahesh@paragon-software.com,
        Apache JServ Development List <java-apache@list.working-dogs.com>
Cc: apbugs@hyperreal.org
Subject: Re: mod_jserv/3371: Link to FAQ is wrong
Date: Wed, 11 Nov 1998 10:50:53 +0000

 BG Mahesh wrote:
 > 
 > >Number:         3371
 > >Category:       mod_jserv
 > >Synopsis:       Link to FAQ is wrong
 > >Confidential:   no
 > >Severity:       non-critical
 > >Priority:       medium
 > >Responsible:    jserv
 > >State:          open
 > >Class:          doc-bug
 > >Submitter-Id:   apache
 > >Arrival-Date:   Tue Nov 10 12:50:01 PST 1998
 > >Last-Modified:
 > >Originator:     mahesh@paragon-software.com
 > >Organization:
 > apache
 > >Release:        1.3.3+19981110
 > >Environment:
 > Solaris 2.6
 > JDK 1.1.5
 > >Description:
 > On Apache-JServ-19981110/docs/sendbug.html the link to
 > FAQ (http://java.apache.org/docs/FAQ.html) should be changed to
 > http://www.apache.org/docs/misc/FAQ.html or http://www.working-dogs.com/faq.htmy
 > 
 
 Done.
 
 Why <http://www.apache.org/docs/misc/FAQ.html>? That's the Apache FAQ.
 
 I've used <http://www.working-dogs.com/faq.htmy>.
 
 --
 Ross

Mime
View raw message