www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Hartzog <jhart...@w00f.com>
Subject documentation/3360: "AuthName takes one argument" is not well documented
Date Fri, 06 Nov 1998 23:07:21 GMT

>Number:         3360
>Category:       documentation
>Synopsis:       "AuthName takes one argument" is not well documented
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          doc-bug
>Submitter-Id:   apache
>Arrival-Date:   Fri Nov  6 15:10:02 PST 1998
>Last-Modified:
>Originator:     jhartzog@w00f.com
>Organization:
apache
>Release:        1.3+
>Environment:
All
>Description:
The fact that AuthName requires quotes for a multiple word auth-domain is
documented only in "upgrading to 1.3". This also should be in the AuthName
section of the "Core Features" page. Additionally, the example in the FAQ is
broken.
>How-To-Repeat:
Actually try the example in the FAQ.
http://www.apache.org/docs/misc/FAQ.html#remote-auth-only
>Fix:
http://www.apache.org/docs/mod/core.html#authname
Syntax: AuthName auth-domain | "auth domain"

http://www.apache.org/docs/misc/FAQ.html#remote-auth-only
AuthName "special directory"
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message