www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Jung <aj...@sz-sb.de>
Subject config/3279: Apache silently ignores a missing ">" in a <Directory> statement
Date Fri, 23 Oct 1998 07:31:29 GMT

>Number:         3279
>Category:       config
>Synopsis:       Apache silently ignores a missing ">" in a <Directory> statement
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Fri Oct 23 00:40:00 PDT 1998
>Last-Modified:
>Originator:     ajung@sz-sb.de
>Organization:
apache
>Release:        1.3.3
>Environment:
SunOS saarland 5.5.1 Generic_103640-05 sun4m  
>Description:
My Apache silently ignores the following wrong config lines:

<directory /home/ajung/testbed/html/search
Options ExecCGI
</directory>  

The ending ">" is missing. 

httpd -t say "Syntax OK"

>How-To-Repeat:

>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message