www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From c...@apache.org
Subject Re: os-windows/3274: CGI scripts not accessible, not a CGI script debug
Date Thu, 22 Oct 1998 22:02:29 GMT
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]


Synopsis: CGI scripts not accessible, not a CGI script debug

State-Changed-From-To: open-feedback
State-Changed-By: coar
State-Changed-When: Thu Oct 22 15:02:28 PDT 1998
State-Changed-Why:

If you have spaces in your ServerRoot path, then the
ServerRoot directive value in httpd.conf needs to be
enclosed in quotation marks; e.g.,

  ServerRoot "x:/Program File/Apache Group/Apache"

Likewise, your ScriptAlias' 'realname' needs to be quoted,
and any other references to the ServerRoot in the config
files.  Try looking for these and correcting any places
where they're unquoted, and stop and restart your server.
Let us know (reply to this message and Cc apbugs@apache.org)
how it goes.

Release-Changed-From-To: 1.3.1 and 1.3.3-1.3.3
Release-Changed-By: coar
Release-Changed-When: Thu Oct 22 15:02:28 PDT 1998
Category-Changed-From-To: general-os-windows
Category-Changed-By: coar
Category-Changed-When: Thu Oct 22 15:02:28 PDT 1998



Mime
View raw message