www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rodent of Unusual Size <Ken.C...@Golux.Com>
Subject Re: mod_autoindex/3241: "FancyIndexing on" contra "Allow-overrid
Date Thu, 22 Oct 1998 21:50:01 GMT
The following reply was made to PR mod_autoindex/3241; it has been noted by GNATS.

From: Rodent of Unusual Size <Ken.Coar@Golux.Com>
To: Apache bug database <apbugs@Apache.Org>
Cc:  Subject: Re: mod_autoindex/3241: "FancyIndexing on" contra "Allow-overrid
Date: Thu, 22 Oct 1998 17:45:04 -0400

 Zdenek Havelka wrote:
 > 
 > Dne 19-Oct-98 coar@apache.org napsal(a):
 > 
 > > Do you have any IndexOptions directives?  If so, add
 > > "FancyIndexing" to them, and get rid of the separate
 > > "FancyIndexing On" directive(s) and see if that makes a
 > > difference.
 > 
 > No difference between "FancyIndexing on" and "IndexOptions FancyIndexing".
 > When I use both together, no difference too. I tried to swap the order of
 > "AllowOverride Indexes" and "IndexOptions FancyIndexing", but it is still not
 > working.
 > 
 > I have some binary applications based on ssl on my system (without sources),
 > depending on ssleay08, and mod_ssl for apache 1.3.3 depends on ssleay09. This
 > is why I use older apache version. OK, I will install both ssleay version and
 > preload older for binary apps, and try Apache 1.3.3
 > 
 > many thanks for your attention,
 > ----
 > Zdenek Havelka
 > zdenekh@pvt.net

Mime
View raw message