www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Manoj Kasichainula <ma...@apache.org>
Subject Re: mod_speling/3176: MOD_speling does not work correctly
Date Wed, 21 Oct 1998 21:20:02 GMT
The following reply was made to PR mod_speling/3176; it has been noted by GNATS.

From: Manoj Kasichainula <manoj@apache.org>
To: Robert Nienhaus <nienhaus@gmx.de>
Cc: apbugs@apache.org
Subject: Re: mod_speling/3176: MOD_speling does not work correctly
Date: Wed, 21 Oct 1998 17:17:50 -0400

 As is stated in the message sent out, please cc: apbugs@apache.org on
 your messages concerning this problem report.
 
 On Wed, Oct 14, 1998 at 07:22:11PM +0200, Robert Nienhaus wrote:
 > Thanks for your fast answer. I've got a problem with the capitalization (A
 > or a) in link names in HTML files and that the real filenames do not match
 > with these spellings. I need something to ignore it (if it is a "A" or "a").
 > A friend has tried to solve the problem and it works fine at his apache. We
 > don't know if it is the spelling module or something else.
 > I would be very pleased if you could help me with this problem.
 > 
 > The spelling module works fine (like described in the manual).
 
 What is the bug you are reporting exactly? (remember that the PR
 database is only for bug reports.)
 
 Are you trying to use mod_speling for fixing capitalization, except
 that it isn't doing anything on your server? Make sure that
 CheckSpelling is turned on as is described in the Apache manual. Does
 this fix yur problem?
 

Mime
View raw message