www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Slemko <ma...@znep.com>
Subject general/3250: Internal Error 500 - Premature end of scriptheaders *for every cgi script*]
Date Wed, 21 Oct 1998 06:50:00 GMT
The following reply was made to PR general/3250; it has been noted by GNATS.

From: Marc Slemko <marcs@znep.com>
To: Gordon Pedersen <gordo@pclink.com>
Cc: Apache bugs database <apbugs@apache.org>
Subject: general/3250: Internal Error 500 - Premature end of scriptheaders
 *for every cgi script*]
Date: Tue, 20 Oct 1998 23:45:47 -0700 (PDT)

 On Tue, 20 Oct 1998, Gordon Pedersen wrote:
 
 > Thanks for your suggestion, Marc.  Here's what works so far:
 > 
 > I downloaded and used apache 1.3.3 (although my guess is that scenarios
 > below hold also for 1.3.2).
 > 
 > I can compile apache 1.3.3 either static or DSO and it will execute
 > scripts ok.
 > 
 > But when I add mod_perl in as DSO module during the initial build, it
 > will not execute scripts.  I got a fresh mod_perl-1.16.tar.gz from
 > perl.apache.org today.  Used these parms to configure mod_perl:
 > #!/bin/bash
 > # 981020
 > # make command for mod_perl.1.16
 > perl Makefile.PL \
 >    APACHE_SRC=../apache_1.3.3/src \
 >    DO_HTTPD=1 \
 >    USE_APACI=1 \
 >    PREP_HTTPD=1 \
 >    EVERYTHING=1
 > 
 >  I haven't tried mod_perl statically yet, nor adding it as module after
 > building and testing apache without it.
 
 Then that is a configuration issue with mod_perl and needs to be 
 addressed there, not here.
 

Mime
View raw message