www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmett Brabazon <ebraba...@tnf.co.jp>
Subject config/3206: Execution Failure !
Date Wed, 14 Oct 1998 11:36:01 GMT

>Number:         3206
>Category:       config
>Synopsis:       Execution Failure !
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Wed Oct 14 04:40:00 PDT 1998
>Last-Modified:
>Originator:     ebrabazon@tnf.co.jp
>Organization:
apache
>Release:        1.3.2
>Environment:
WinNT JRun 2.2 Apache 1.3.2
>Description:
I have installed Apache. I can see the "IT WORKED" screen. I then install JRun and configure
the connector for NT. Then 
I try to execute the Apache.exe after checking that the *.conf files are updated by the JRun
installation which they are.
The error says :
http: module"(null)" is not compatable with this version of Apache. Consult your vendor ....

Managed to isolate the problem by commenting out lines and it relates to the mod_jrun.dll
loaddll command in the httpd.conf.
The dll exists alongside the others that are loaded thru a standard execution of Apache that
works.

Hrrmmm Whassup !!
>How-To-Repeat:

>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message