www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gerardo Blanco <gbla...@gatelink.net>
Subject os-sco/3180: accesing any site under this configuration http://www.apache.org/index.html/
Date Sun, 11 Oct 1998 03:00:02 GMT

>Number:         3180
>Category:       os-sco
>Synopsis:       accesing any site under this configuration http://www.apache.org/index.html/
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Sat Oct 10 20:10:01 PDT 1998
>Last-Modified:
>Originator:     gblanco@gatelink.net
>Organization:
apache
>Release:        apache-1.3.2
>Environment:
SCO 5
cc compiler
>Description:
The server does not respond with a NOT FOUND message if you access
any site using apache server software with a "/" at the end of the main URL using index.htm
or index.html (depends on the site)

if you try this -> http://www.apache.org/index.html/
you will not get a NOT FOUND message, you will get the page, but without images.
I am not sure if this is a bug, but I think it is not normal
>How-To-Repeat:
http://www.apache.org/index.html/
>Fix:
Nop
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message