www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Claes Heland <cl...@jos.net>
Subject other/3123: CGI: Netscape works but IE3 generates "Premature end of script headers"
Date Fri, 02 Oct 1998 13:31:09 GMT

>Number:         3123
>Category:       other
>Synopsis:       CGI: Netscape works but IE3 generates "Premature end of script headers"
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Fri Oct  2 06:40:00 PDT 1998
>Last-Modified:
>Originator:     claes@jos.net
>Organization:
apache
>Release:        1.3.2
>Environment:
Sun Solaris 2.5 latest known patch level with gcc 2.7.2.3
>Description:
I've a strange problem with a CGI-script.
The script works correctly together with Netscape but
returns "Premature end of script headers" when used with IE3.
It looks like IE3 closes the connection prematurely or like that.
The CGI-script receives a SIGTERM, and I assume it comes from Apache.
Is this a problem with IE3 or Apache?
>How-To-Repeat:

>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message