www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From m...@apache.org
Subject Re: mod_cgi/3069: Apache won't run WIN generated perlscripts, that do work in commandline
Date Thu, 24 Sep 1998 23:23:28 GMT
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]


Synopsis: Apache won't run WIN generated perlscripts, that do work in commandline

State-Changed-From-To: open-closed
State-Changed-By: marc
State-Changed-When: Thu Sep 24 16:23:26 PDT 1998
State-Changed-Why:
First, we can not support 1.1.1 any more since it is ancient.

Second, this is not an appropriate quesiton for a "bug report".
Please use the procedures detailed as alternatives on the page
before you submit your report, eg. Usenet.

We can not give basic user support to millions of users.
If your problem is caused by lack of line ending translation,
then you should be sure to transfer the file with ftp in
ascii mode or load it up in the pico editor after transferring
and then save it to disk.

However, you really need to ask in somewhere such as Usenet
since this is not an appropriate place.


Mime
View raw message