www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tobias Wagener <wage...@onn.net>
Subject other/3068: after adding php to apache, errno doesn't work...
Date Thu, 24 Sep 1998 22:43:30 GMT

>Number:         3068
>Category:       other
>Synopsis:       after adding php to apache, errno doesn't work...
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Thu Sep 24 15:50:00 PDT 1998
>Last-Modified:
>Originator:     wagener@onn.net
>Organization:
apache
>Release:        1.3.2
>Environment:
$ uname -a
Linux ass 2.0.35 #3 Wed Sep 23 18:59:52 MEST 1998 i586 unknown
$ gcc -v
gcc version 2.7.2.1 
$ ls /lib/libc*
/lib/libc.so.4@       /lib/libc.so.5@
/lib/libc.so.4.7.6*   /lib/libc.so.5.4.46
>Description:
I add php-3.04 to the apache the errno is always "0", so apache
said, in his way thru the directory tree, searching for ".htaccess"-
files, "/.htaccess" is there, but he can't read it.
>How-To-Repeat:
-
>Fix:
no
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message