www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Winders <twind...@SPC.cc.tx.us>
Subject Re: mod_perl/3057: mod_perl 1.15 coplains about APACI needing 1.3.0 version
Date Wed, 23 Sep 1998 22:30:01 GMT
The following reply was made to PR mod_perl/3057; it has been noted by GNATS.

From: Tim Winders <twinders@SPC.cc.tx.us>
To: apbugs@hyperreal.org, apache-bugdb@apache.org
Cc: apbugs@apache.org
Subject: Re: mod_perl/3057: mod_perl 1.15 coplains about APACI needing 1.3.0 version
Date: Wed, 23 Sep 1998 17:19:56 -0500 (CDT)

 On 23 Sep 1998 apbugs@hyperreal.org wrote:
 
 > Thank you very much for your problem report.
 > It has the internal identification `mod_perl/3057'.
 > The individual assigned to look at your
 > report is: apache. 
 > 
 > >Category:       mod_perl
 > >Responsible:    apache
 > >Synopsis:       mod_perl 1.15 coplains about APACI needing 1.3.0 version
 > >Arrival-Date:   Wed Sep 23 14:50:00 PDT 1998
 > 
 
 Digging throught the mod_perl Makefile.PL I found the magic_number
 subrouting which looks in the http_config.h file for the
 MODULE_MAGIC_NUMBER define.  This existed in Apache 1.3.1, but in 1.3.2 it
 has been changed to MODULE_MAGIC_NUMBER_MAJOR and
 MODULE_MAGIC_NUMBER_MINOR which breaks the mod_perl code.
 
 === Tim
 
 ---------------------------------------------------------------------
 |  Tim Winders, CNE, MCSE        |  Email:  TWinders@SPC.cc.tx.us   |
 |  Network Administrator         |  Phone:  806-894-9611 x 2369     |
 |  South Plains College          |  Fax:    806-897-4711            |
 ---------------------------------------------------------------------
 
 

Mime
View raw message