www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jacques Dejean <fjd...@email.mot.com>
Subject os-hpux/3024: httpd daemons not running on hp9000/V2200 with hpux 11.0
Date Thu, 17 Sep 1998 16:24:33 GMT

>Number:         3024
>Category:       os-hpux
>Synopsis:       httpd daemons not running on hp9000/V2200 with hpux 11.0
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          support
>Submitter-Id:   apache
>Arrival-Date:   Thu Sep 17 09:30:01 PDT 1998
>Last-Modified:
>Originator:     fjd034@email.mot.com
>Organization:
apache
>Release:        1.2b7
>Environment:
I have apache v1.2b7 compiled on hpux 10.20.  Using all config files from hpux 10.20
environment, I run the web app on an hp9000/k570 running hpux 11.0 successfully.
In the httpd.conf file, user/group is set to name/group other than "nobody/#-1".
On an hp9000/V2200 running hpux 11.0, using the identical files, I am unable to start
up the httpd daemons.  In the httpd.conf, I have set user/group to every possible 
combination including "nobody/#-1" and "nobody/#-2".  It does not start-up.  Do 
you have any suggestions?
>Description:
no core dump is available
>How-To-Repeat:

>Fix:
no!
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message