www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From William Bardwell <wbard...@platinum.com>
Subject mod_cgi/3004: space in cgi-bin dir path seems to keep perl (with #! thingy) from working...
Date Mon, 14 Sep 1998 20:54:49 GMT

>Number:         3004
>Category:       mod_cgi
>Synopsis:       space in cgi-bin dir path seems to keep perl (with #! thingy) from working...
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Mon Sep 14 18:10:03 PDT 1998
>Last-Modified:
>Originator:     wbardwel@platinum.com
>Organization:
apache
>Release:        1.3.1
>Environment:
on WinNT w/ perl 5
>Description:
trying to run perl cgi programs, w/ #! at the start of the
file to specify the interpreter path, things appear to not work if the
cgi-bin dir (with the cgi program which is being run) has spaces in it.
This appears to be bug #2495 re-appearing in 1.3.1
>How-To-Repeat:
see 2495 I think...
>Fix:
see 2495 I think...
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message