www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kai "Schätzl" <webmas...@conactive.com>
Subject mod_auth-any/2988: require valid-user or more than one user gets not authenticated
Date Thu, 10 Sep 1998 23:35:20 GMT

>Number:         2988
>Category:       mod_auth-any
>Synopsis:       require valid-user or more than one user gets not authenticated
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Thu Sep 10 16:40:01 PDT 1998
>Last-Modified:
>Originator:     webmaster@conactive.com
>Organization:
apache
>Release:        1.3.1
>Environment:
NT4 binary install
>Description:
require valid-user in an .htaccess lets no one in
require user1 user2 lets user1 in (only)
require user2 user1 lets user2 in (only)
>How-To-Repeat:
not online since this is a local production server. Same stuff on the Unix Apache server on
the web works (currently 1.2.4) Going to upgrade to 1.3.1 next weekend and expect that it
works there. I think it's win32 only.
>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message