www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mouss obbade <obb...@hp.com>
Subject general/2975: IE 4.0 error
Date Wed, 09 Sep 1998 15:22:57 GMT

>Number:         2975
>Category:       general
>Synopsis:       IE 4.0 error
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Wed Sep  9 08:30:00 PDT 1998
>Last-Modified:
>Originator:     obbade@hp.com
>Organization:
apache
>Release:        1.2.4
>Environment:
HPUX 10.20
>Description:
When I am access some pages I am getting 
"Moved Permanently
The document has moved here."

and when click on here, you get the page.

Using Netscape 3.03 and 4.05 everything work just fine.

here the html source of the page :

<HTML><HEAD>
<TITLE>301 Moved Permanently</TITLE>
</HEAD><BODY>
<H1>Moved Permanently</H1>
The document has moved <A HREF="http://idamouss.grenoble.hp.com/data/">here</A>.<P>
</BODY></HTML>
>How-To-Repeat:
Unfortunatly, my web is internal
>Fix:
I have tried to remove the HTTP 1.1 in the browser connections without any success.

Thanks for any help.
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message