www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Phil E Dietz <pedi...@west.com>
Subject os-aix/2937: Address already in use errors
Date Tue, 01 Sep 1998 15:28:07 GMT

>Number:         2937
>Category:       os-aix
>Synopsis:       Address already in use errors
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Tue Sep  1 08:30:00 PDT 1998
>Last-Modified:
>Originator:     pedietz@west.com
>Organization:
apache
>Release:        1.3.1
>Environment:
AIX 4.2.1 
(guessOS  003000014C00-ibm-aix4.2)
>Description:
Receiving "67)Address already in use: make_sock: could not bind to port 80"
errors on AIX4.2.1 box.

I have hard restarted it like the docs say but they still show up every 60 secs.

(side note, in order to compile on AIX4.2 I had to modify os.c and add #if (AIX < 42) like
a previous PR mentions.  The previous PR used (AIX < 43) but indeed it's 42.
>How-To-Repeat:
NA
>Fix:
Add a troubleshooting page to your docs.
>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message