www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scot W. Hetzel" <hetz...@westbend.net>
Subject Re: general/2270: Required Patches to Apache sources for FrontPage Module
Date Sun, 27 Sep 1998 20:29:50 GMT

From: <coar@apache.org>
>Synopsis: Required Patches to Apache sources for FrontPage Module
>
>State-Changed-From-To: open-feedback
>State-Changed-By: coar
>State-Changed-When: Sun Sep 27 09:34:55 PDT 1998
>State-Changed-Why:
>
>Have you reworked this patch for 1.3.2 by any chance?
>We may consider integrating it if so..
>

The only change needed to the patches is to change isspace to ap_isspace.

One thing that I have noticed in going from 1.3.0 to 1.3.1+ is that the
FrontPage Exts now need "Options ExecCGI" in the access.conf for the
directory so that FP Exts can execute from user/virtual webs.  This also
allows users to execute their own CGI programs.

I have additional patches that solve this problem, but they are not quite
ready. I am trying to add some directives to the FrontPage module so that we
can still disable/enable FP Exts in certain directories (currently the
directives are not working, but the patch does work).

Scot





Mime
View raw message