www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Carr <bc...@basit.com>
Subject Re: mod_cgi/2909: SSI does not usually work with exec (cgi) options under OS/2
Date Thu, 27 Aug 1998 17:08:06 GMT
I was able to resolve the problem by recompiling
with EMXFIX04.ZIP installed.  The problem was in
the first level of pipe( ) (_pipe) which sometimes
failed on the third pipe (error handle).  It normally
failed with the exec options of SSI.  Apparently
the libs that were included in the binary were old
and failed in an odd case that I wasn't able to
fully diagnose as running under gdb 'fixed' the problem
and I have no idea what the old source code was.

I will happily submit a new binary to anyone who is
interested.
                                     Brian
BPC/ln

Mime
View raw message