www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hans Werner Strube <str...@physik3.gwdg.de>
Subject general/2850: Server restart causes "long lost child came home!"
Date Fri, 14 Aug 1998 10:49:42 GMT

>Number:         2850
>Category:       general
>Synopsis:       Server restart causes "long lost child came home!"
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Fri Aug 14 03:50:00 PDT 1998
>Last-Modified:
>Originator:     strube@physik3.gwdg.de
>Organization:
apache
>Release:        1.3.1
>Environment:
Solaris 2.5[.1] SPARC, gcc 2.7.2.1
>Description:
Whenever I restarted the server (gracefully), the error log showed up to two
entries "long lost child came home!" after "resuming normal operation".
Is this normal or a bug?
I built with standard configure on Solaris. The httpd.conf settings are
MinSpareServers 2
MaxSpareServers 7
StartServers 2
MaxClients 30
>How-To-Repeat:

>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]
[If you do not include this Cc, your reply may be ig-   ]
[nored unless you are responding to an explicit request ]
[from a developer.                                      ]
[Reply only with text; DO NOT SEND ATTACHMENTS!         ]




Mime
View raw message