www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Go...@stack.nl
Subject Re: os-windows/2684: Server failes to start,witherror".\os\win32
Date Fri, 31 Jul 1998 00:10:00 GMT
The following reply was made to PR os-windows/2684; it has been noted by GNATS.

From: GoofY@stack.nl
To: Marc Slemko <marcs@znep.com>
Cc: "apbugs@apache.org" <apbugs@apache.org>
Subject: Re: os-windows/2684: Server failes to start,witherror".\os\win32
Date: Fri, 31 Jul 1998 00:58:43 +0000

 Hi, Marc,
 
 Thanks for the (very fast!) reply!
 
 You wrote:
 
 > Your problem is that you have to replace the @@ServerRoot@@ with the
 > actual directory you are using.
 
 I thought the program would do that 'run-time'???
 Do I have to manually change all @@Variables@@ this way, or
 only in the address.conf?
 Maybe this can be made a bit more clear in the docs?
 
 > The installer does that automatically when it creates the *.conf files.
 
 Mmmm, my conf/ directory was empty at first, and the files
 in the .tmp/ directory (where I copied the *.conf-distr-win files)
 were not automatically correct...
 
 [...]
 > > == access.conf =========================
 > > <Directory "@@ServerRoot@@/htdocs">
 > [...]
 
 
 Thanks for your help, I appreciate it very much.
 
 --
 Steven 'GoofY' de Brouwer
 
 PS Seems like the subject line got truncated by my mail program:
 Original subject:
 Subject: Re: os-windows/2684: Server failes to start, with
   error".\os\win32\util_win32.c, line 66, assertion "s >- szFile &&"this 
   isaknown bug"" failed

Mime
View raw message