www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Money <jmo...@math.jmu.edu>
Subject config/2693: configure script does not work correctly
Date Fri, 24 Jul 1998 13:22:08 GMT

>Number:         2693
>Category:       config
>Synopsis:       configure script does not work correctly
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          support
>Submitter-Id:   apache
>Arrival-Date:   Fri Jul 24 06:30:01 PDT 1998
>Last-Modified:
>Originator:     jmoney@math.jmu.edu
>Organization:
apache
>Release:        1.3.1
>Environment:
Linux cedar.math.jmu.edu 2.0.34 #2 Mon Jun 15 13:06:12 EDT 1998 i686 unknown

This is Redhat Linux 5.1 with all patches applied.
>Description:
Here's my output when I tried to run the configure script:
[root@cedar local]# cd apache_1.3.1
[root@cedar apache_1.3.1]# ./configure
Configuring for Apache, Version 1.3.1
 + Warning: Configuring Apache with default settings.
 + This is probably not what you really want.
 + Please read the README.configure and INSTALL files
 + first or at least run './configure --help' for
 + a compact summary of available options.
Creating Makefile
sed: Unterminated `s' command
Creating Configuration.apaci in src
Creating Makefile in src
 + configured for Linux platform

I first tried it with ./configure --prefix=/usr/local
Got the same results.

My shell is bash. I tried using /bin/sh also and got the same problem.
The Makefile is empty when ./configure finishes:
-rw-r--r--   1 root     root            0 Jul 24 09:09 Makefile
>How-To-Repeat:

>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]




Mime
View raw message