www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Slemko <ma...@znep.com>
Subject Re: general/2681: ServerAlias Behaving strangly with index.html
Date Thu, 23 Jul 1998 20:30:00 GMT
The following reply was made to PR general/2681; it has been noted by GNATS.

From: Marc Slemko <marcs@znep.com>
To: zefrench@hotmail.com
Cc: apbugs@hyperreal.org
Subject: Re: general/2681: ServerAlias Behaving strangly with index.html
Date: Thu, 23 Jul 1998 13:23:41 -0700 (PDT)

 On 23 Jul 1998 Martin@hyperreal.org wrote:
 
 > I am trying to have host two virtual web site using name NOT ip.  The sites are 
 > behaving properly until I put the ServerAlias in.  The index.html of the server 
 > alias (min-com.inadco.net) is not the right one.  I displays the index.html of 
 > (www.inadco.net) instead of displaying the index.html of (www.min-com.html), but 
 > any other file then the index.html has not problems.  I try clearing cache, 
 > reloading my browser, tryed netscape 4.05 and explorer 4.01.
 > 
 > 
 [...]
 > 
 > The following urls are working and give the right web page
 > http://min-com.inadco.net/index.html
 > http://www.min-com.inadco.net/
 > http://www.min-com.inadco.net/index.html
 > 
 > http://min-com.inadco.net/ should return the same index.html but instead it 
 > returns the index.html for http://www.inadco.net/
 
 It works fine for me.
 
 Are you sure you aren't using a proxy server that isn't reloading?  Did
 you try a shift-reload in your client?  Did you try doing it from a
 different system?
 

Mime
View raw message