www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Slemko <ma...@znep.com>
Subject Re: general/2647: perl modules in httpd.conf prevent startup
Date Mon, 20 Jul 1998 21:50:01 GMT
The following reply was made to PR general/2647; it has been noted by GNATS.

From: Marc Slemko <marcs@znep.com>
To: johnny best <jb@rockr.com>
Cc: apbugs@hyperreal.org
Subject: Re: general/2647: perl modules in httpd.conf prevent startup
Date: Mon, 20 Jul 1998 14:43:34 -0700 (PDT)

 On 20 Jul 1998, johnny best wrote:
 
 > >Environment:
 > Redhat 5.0, Linux 2.0.32
 > >Description:
 > All attempts to add lines to httpd.conf result in:
 > 
 > Invalid command 'PerlModule', perhaps mis-spelled or defined
 > by a module not included in the server configuration.
 
 Erm... well, do you have mod_perl as part of your server?  
 
 > 
 > Same lines (e.g. PerlModule Apache::AuthenCache) work
 > fine in Apache 1.2.5.  What's going on here?  I noticed
 > PR #2347 (still open after a month and a half) was
 > getting same message.
 
 > >How-To-Repeat:
 > 
 > >Fix:
 > How about some documentation somewhere about
 > "server configuration" related to mod_perl.
 
 mod_perl is a third party module.  We can not support third party modules,
 nor should their documentation be included in the Apache distribution.
 
 The proper place to complain about third party modules not working is
 whatever third party the module may be from...
 

Mime
View raw message