www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mart...@can.eds.com (Giguere, Martin)
Subject RE: protocol/2614: Upgrafe from Apache 1.0 to 1.3 on Solaris 2.4 Breaks Netscape Proxy 1.0
Date Wed, 15 Jul 1998 04:10:01 GMT
The following reply was made to PR protocol/2614; it has been noted by GNATS.

From: marting@can.eds.com (Giguere, Martin)
To: "'Marc Slemko'" <marcs@znep.com>
Cc: <apbugs@hyperreal.org>
Subject: RE: protocol/2614: Upgrafe from Apache 1.0 to 1.3 on Solaris 2.4  Breaks Netscape
Proxy 1.0
Date: Wed, 15 Jul 1998 00:08:04 -0400

 The basic problem is that I am unable to retrieve certain files from Apache
 1.3.0 running on Solaris 2.4 but I am able to do it with Apache 1.3.0
 running on Redhat Linux 5.1 i386.  I try with various browser yet it still
 won't display the image, but if I try it from home, everything loads fine.
 I unfortunately do not control the Sparc environment nor am I able to get a
 newer version of the proxy server installed.
 
 We are running Apache in a production environment here at EDS, and I would
 hate to change to a non-opensource server when I have been pushing
 opensource for so long around here.
 
 
 The following url is one of the problematic one
 
 
 System Linux i386 Redhat 5.1 Apache-1.3.0.rpm
 http://zefrench.com/eds/images/title.gif works
 
 
 System Solaris 2.4 Sun4m Sparc
 Apache-1.0 gcc 2.5.6 compiled
 http://www.eds.ca/images/title.gif works
 
 Apache-1.2.6 gcc 2.5.6 compiled
 http://www.eds.ca:8888/images/title.gif works
 
 Apache-1.3.0 gcc 2.5.6 compiled
 http://www.eds.ca:8080/images/title.gif does not work
 
 
 Thanks for your time and help, it is really appreciated
 
 
 Martin Giguere
 EDS Canada
 martin.giguere@eds.com
 voice (905)644-3640
 fax (905)644-7509
 
 
 
 -----Original Message-----
 From: Marc Slemko [mailto:marcs@go2net.com]On Behalf Of Marc Slemko
 Sent: July 14, 1998 3:13 PM
 To: Martin Giguere
 Cc: apbugs@hyperreal.org
 Subject: Re: protocol/2614: Upgrafe from Apache 1.0 to 1.3 on Solaris
 2.4 Breaks Netscape Proxy 1.0
 
 
 On 14 Jul 1998, Martin Giguere wrote:
 
 > >Description:
 > I am running Apache 1.0 on port 80 and Apache 1.3 on port 8080.  When I
 try to connect to version 1.3 from behind a Netscape Proxy Server version
 1.0 I get the following error.  I am still running both version (1.0 in the
 production environment, 1.3 as a test for now)  Both Apache versions point
 to the same document root.  Note that this error only shows with gif files
 of a certain size.
 >
 > I am anxious to move my productive environment to 1.3, but this problem is
 holding me back.
 >
 > good (Apache 1.0 access_log)
 >
 > canlink.eds.com - - [14/Jul/1998:14:44:41 -0400] "GET /images/title.gif
 HTTP/1.0" 304 -
 > http://www.eds.ca/images/title.gif
 >
 > bad (Apache 1.3 access_log)
 > 205.239.196.2 - - [14/Jul/1998:14:36:58 -0400] "GET /images/title.gif
 HTTP/1.0" 200 9971
 > http://www.eds.ca:8080/images/title.gif
 
 I'm sorry, what error are you talking about?
 
 What is the problem you are having?  The log files you give show no error.
 
 Also note that Netscape Proxy 1.0 is _VERY_ obsolete.
 

Mime
View raw message