www-apache-bugdb mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Parker <par...@austx.tandem.com>
Subject mod_actions/2584: Seeing alot of these: "handler "cgi-wrapper" not found for" since upgrading
Date Fri, 10 Jul 1998 15:42:06 GMT

>Number:         2584
>Category:       mod_actions
>Synopsis:       Seeing alot of these: "handler "cgi-wrapper" not found for" since upgrading
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    apache
>State:          open
>Class:          sw-bug
>Submitter-Id:   apache
>Arrival-Date:   Fri Jul 10 08:50:01 PDT 1998
>Last-Modified:
>Originator:     parker@austx.tandem.com
>Organization:
apache
>Release:        apache_19980709130029
>Environment:
SunOS sauron 5.5.1 Generic_103640-05 sun4u sparc SUNW,Ultra-2
Server Version: Apache/1.3.1-dev (Unix) mod_perl/1.12_01-dev
gcc version 2.7.2.1
>Description:
I'm not really sure whats going on here.  I recently upgraded to 1.3.1-dev and started getting
these in the error log:
[warn] handler "cgi-wrapper" not found for

I have this in my httpd.conf file:

# To use cgiwrap for CGI scripts:
AddHandler cgi-wrapper .cgw
Action cgi-wrapper /cgi-bin/cgiwrap2/

The script runs seemingly without problems.

I looked through the changes and noticed a reference to PR#2529 which seems to have 
introduced this error message.  I'm thinking that the message is bogus since the handler seems
to actually be being called.
>How-To-Repeat:
See above
>Fix:

>Audit-Trail:
>Unformatted:
[In order for any reply to be added to the PR database, ]
[you need to include <apbugs@Apache.Org> in the Cc line ]
[and leave the subject line UNCHANGED.  This is not done]
[automatically because of the potential for mail loops. ]




Mime
View raw message